Bugs in Windows 10

Posted on 28-08-2015 11:45 in Apple

Bugs in Windows 10

I have upgraded my PC to Windows 10, and I have reported that in my B4A source, I found that some Chinese characters (mainly punctuation) displayed incorrectly. This also happened in B4i.

Thanks!

0 Answers

Sorry, your answer is too short !

Similar posts

screen dims, brightens regardless of windows settings

i got my t100ta for $65.00 because it had no charger. a local pawn shop gave me a deal. anyhow, ive noticed the screen tends to briefly dim and then become bright again at times upon screen taps/presses or rotating the device. it generally is random and i cant fix this in windows settings (changed auto brightness etc). is this a known issue? ive not noticed if this was a windows 8.1 problem but i upgraded same day to 10. worst case a bad digitizer? im sure there is no warranty left on this. ...

Windows 10 update & clean install driver problems

Hi,:disappointed: I hope someone can point me in the right direction. I updated my T200 (32gb, 4RAM, 64bit) to windows 10 succesfully, and after the update everything worked fine: windows 10 was activated, I checked it with using a command line and the script told me that everything is activated. After that I made a bootable USB with Win10 and booted it, installing windows 10 from scratch and getting rid of the recovery partitition. I followed the "clean install guide on tenforums.com"...

AES encryption from Windows and ecoding on B4A

Hi, I am using a component from this company http://www.nsoftware.com/ipworks/encrypt/ Using AES library I encrypt data on a Windows program. I need to decode the information on B4A android application. Input text: Basic4Android Output from Windows app : 22416A4940CCFCF0B2FD7559AA9C8179 Password: password This is a function I adapted to decode the text: Sub Decrypt(encryptedData As String ) As String Dim kg As KeyGenerator Dim c As... AES encryption from Windows and ecoding on B4A...

Basic4ppc Windows Mobile Shell command

Does the shell command send any results back? I finally found a fix for the DEX serial issue and I am having to use another software package. I am calling the program using the shell comand. Works great by the way Just checking to see if there were any result codes passed back to the calling program. Thanks...

About Privacy Policy Feedback Report a policy violation Find instant help